CurveAndSurfaceLocationDetail Class
Carrier for both curve and surface data, e.g. from intersection calculations.
Methods
Name | Description | |
---|---|---|
constructor(curveDetail: CurveLocationDetail, surfaceDetail: UVSurfaceLocationDetail): CurveAndSurfaceLocationDetail | CAPTURE both details . |
Properties
Name | Type | Description | |
---|---|---|---|
curveDetail | CurveLocationDetail | detailed location on the curve | |
surfaceDetail | UVSurfaceLocationDetail | detailed location on the surface |
Defined in
- bspline/SurfaceLocationDetail.ts Line 67
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.