rootToCartographicFromGcs Method
Convert a point in spatial coordinates to a cartographic coordinate using the GCS reprojection.
rootToCartographicFromGcs(root: Readonly<WritableXYAndZ>, result?: Cartographic): Promise<undefined | Cartographic>
@see - rootToCartographicUsingGcs to convert multiple points at once.
- cartographicToRootFromGcs for the inverse conversion.
Parameter | Type | Description |
---|---|---|
root | Readonly<WritableXYAndZ> | |
result | Cartographic |
Returns - Promise<undefined | Cartographic>
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.