rootToCartographicUsingGcs Method
Convert spatial coordinates to cartographic coordinates using the GCS reprojection.
rootToCartographicUsingGcs(root: Readonly<WritableXYAndZ>[]): Promise<undefined | Cartographic[]>
@returns the converted coordinates of the same length and order as root
, or undefined
if the conversion cannot be performed.
@see cartographicToRootUsingGcs for the inverse conversion.
Parameter | Type | Description |
---|---|---|
root | Readonly<WritableXYAndZ>[] | Spatial coordinates to be converted |
Returns - Promise<undefined | Cartographic[]>
the converted coordinates of the same length and order as root
, or undefined
if the conversion cannot be performed.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.