cartographicToRootUsingGcs Method
Convert cartographic coordinates to spatial coordinates using the GCS reprojection.
cartographicToRootUsingGcs(cartographic: Cartographic[]): Promise<undefined | Point3d[]>
@returns the converted coordinates of the same length and order as cartographic
, or undefined
if the conversion cannot be performed.
@see rootToCartographicUsingGcs for the inverse conversion.
Parameter | Type | Description |
---|---|---|
cartographic | Cartographic[] | Cartographic coordinates to be converted |
Returns - Promise<undefined | Point3d[]>
the converted coordinates of the same length and order as cartographic
, or undefined
if the conversion cannot be performed.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.