cartographicToRootFromGcs Method
Convert a cartographic coordinate to a point in spatial coordinates using the GCS reprojection.
cartographicToRootFromGcs(cartographic: Cartographic, result?: Point3d): Promise<undefined | Point3d>
@see - cartographicToRootUsingGcs to convert multiple points at once.
- rootToCartographicFromGcs for the inverse conversion.
Parameter | Type | Description |
---|---|---|
cartographic | Cartographic | |
result | Point3d |
Returns - Promise<undefined | Point3d>
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.