TypeEditor Interface
Interface implemented by React based type editors
Implemented by
- BooleanEditor
- EnumButtonGroupEditor
- EnumEditor
- ImageCheckBoxEditor
- NumericInputEditor
- SliderEditor
- TextEditor
- TextareaEditor
- ToggleEditor
Properties
Name | Type | Description | |
---|---|---|---|
getPropertyValue | () => Promise<undefined | PropertyValue> | ||
hasFocus | boolean | ||
htmlElement | "null" | HTMLElement |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.