getNodePaths Method
Retrieves paths from root nodes to children nodes according to specified keys. Intersecting paths will be merged.
getNodePaths(requestOptions: FilterByInstancePathsHierarchyRequestOptions<IModelConnection, RulesetVariable> & ClientDiagnosticsAttribute): Promise<NodePathElement[]>
Parameter | Type | Description |
---|---|---|
requestOptions | FilterByInstancePathsHierarchyRequestOptions<IModelConnection, RulesetVariable> & ClientDiagnosticsAttribute |
Returns - Promise<NodePathElement[]>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.