FavoritePropertiesDataFilterer Class
IPropertyDataFilterer implementation which filters favorite properties
Extends
Methods
Name | Description | |
---|---|---|
constructor(props: FavoritePropertiesDataFiltererProps): FavoritePropertiesDataFilterer | ||
categoryMatchesFilter(): Promise<PropertyDataFilterResult> | ||
recordMatchesFilter(node: PropertyRecord, parents: PropertyRecord[]): Promise<PropertyDataFilterResult> |
Properties
Name | Type | Description | |
---|---|---|---|
isActive Accessor | boolean | Is this filterer currently active |
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.