getPagedNodes Method

Deprecated  in 4.10. Use PresentationManager instead of calling the RPC interface directly.

getPagedNodes(_token: IModelRpcProps, _options: Paged<HierarchyRpcRequestOptions>): PresentationRpcResponse<PagedResponse<NodeJSON>>

Parameter Type Description
_token IModelRpcProps  
_options Paged<HierarchyRpcRequestOptions>  

Returns - PresentationRpcResponse<PagedResponse<NodeJSON>>

Defined in

Last Updated: 14 November, 2024