getPagedContent Method
Deprecated in 4.10. Use PresentationManager instead of calling the RPC interface directly.
getPagedContent(_token: IModelRpcProps, _options: Paged<ContentRpcRequestOptions>): PresentationRpcResponse<undefined | { contentSet: PagedResponse<ItemJSON>, descriptor: DescriptorJSON }>
Parameter | Type | Description |
---|---|---|
_token | IModelRpcProps | |
_options | Paged<ContentRpcRequestOptions> |
Returns - PresentationRpcResponse<undefined | { contentSet: PagedResponse<ItemJSON>, descriptor: DescriptorJSON }>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.