getContentDescriptor Method

Deprecated  in 4.10. Use PresentationManager instead of calling the RPC interface directly.

getContentDescriptor(_token: IModelRpcProps, _options: ContentDescriptorRpcRequestOptions): PresentationRpcResponse<undefined | DescriptorJSON>

Parameter Type Description
_token IModelRpcProps  
_options ContentDescriptorRpcRequestOptions  

Returns - PresentationRpcResponse<undefined | DescriptorJSON>

Defined in

Last Updated: 14 November, 2024