SelectClassInfo.fromCompressedJSON Function
Deserialize SelectClassInfo from compressed JSON
fromCompressedJSON(json: SelectClassInfoJSON<string>, classesMap: [id: string]: CompressedClassInfoJSON): SelectClassInfo
Parameter | Type | Description |
---|---|---|
json | SelectClassInfoJSON<string> | |
classesMap | [id: string]: CompressedClassInfoJSON |
Returns - SelectClassInfo
Defined in
Last Updated: 17 December, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.