SelectClassInfoJSON<TClassInfoJSON> Interface
Serialized SelectClassInfo JSON representation
Properties
Name | Type | Description | |
---|---|---|---|
isSelectPolymorphic | boolean | ||
navigationPropertyClasses | RelatedClassInfoJSON<TClassInfoJSON>[] | undefined | ||
pathFromInputToSelectClass | RelatedClassInfoWithOptionalRelationshipJSON<TClassInfoJSON>[] | undefined | ||
relatedInstancePaths | RelationshipPathJSON<TClassInfoJSON>[] | undefined | ||
relatedPropertyPaths | RelationshipPathJSON<TClassInfoJSON>[] | undefined | ||
selectClassInfo | TClassInfoJSON |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.