fromJSON MethodStatic
Deprecated in 3.x. Use fromCompressedJSON
Deserialize NestedContentField from JSON
fromJSON(json: NestedContentFieldJSON<ClassInfoJSON>, categories: CategoryDescription[]): undefined | NestedContentField
Parameter | Type | Description |
---|---|---|
json | NestedContentFieldJSON<ClassInfoJSON> | |
categories | CategoryDescription[] |
Returns - undefined | NestedContentField
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.