shouldExportElement Method
Returns true if the specified element should be exported. This considers the standard IModelExporter exclusion rules plus calls IModelExportHandler.shouldExportElement for any custom exclusion rules.
shouldExportElement(element: Element): boolean
@note This method is called from within exportChanges and exportAll, so usually does not need to be called directly.
Parameter | Type | Description |
---|---|---|
element | Element |
Returns - boolean
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.