shouldExportElement Method
If true
is returned, then the element will be exported.
shouldExportElement(_element: Element): boolean
@note This method can optionally be overridden to exclude an individual Element (and its children and ElementAspects) from the export. The base implementation always returns true
.
Parameter | Type | Description |
---|---|---|
_element | Element |
Returns - boolean
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.