exportChanges Method
Export changes from the source iModel. Inserts, updates, and deletes are determined by inspecting the changeset(s).
exportChanges(args?: ExportChangesOptions): Promise<void>
@note To form a range of versions to process, set startChangesetId
for the start (inclusive) of the desired
range and open the source iModel as of the end (inclusive) of the desired range.
@note the changedInstanceIds are just for this call to exportChanges, so you must continue to pass it in for consecutive calls
Parameter | Type | Description |
---|---|---|
args | ExportChangesOptions |
Returns - Promise
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.