create MethodStatic
Create a new decorator and register it with the ViewManager. Typically invoked indirectly via startOrStop.
create(vp: ScreenViewport, config: SectionMarkerConfig): Promise<undefined | HyperModelingDecorator>
Parameter | Type | Description |
---|---|---|
vp | ScreenViewport | |
config | SectionMarkerConfig |
Returns - Promise<undefined | HyperModelingDecorator>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.