IModelJson.PlanarRegionProps Interface
Interface for a collection of curves that bound a planar region
Properties
Name | Type | Description | |
---|---|---|---|
loop | [IModelJson.CurvePrimitiveProps] | undefined | {loop:...} |
|
parityRegion | [{ loop: [IModelJson.CurvePrimitiveProps] }] | undefined | {parityRegion:...} |
|
unionRegion | [IModelJson.PlanarRegionProps] | undefined | {unionRegion:...} |
Defined in
- serialization/IModelJsonSchema.ts Line 144
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.