appendPlaneIntersectionPoints Method
Compute points of simple (transverse) with a plane.
- Use isInPlane to test if the line segment is completely in the plane.
appendPlaneIntersectionPoints(plane: PlaneAltitudeEvaluator, result: CurveLocationDetail[]): number
Parameter | Type | Description |
---|---|---|
plane | PlaneAltitudeEvaluator | |
result | CurveLocationDetail[] |
Returns - number
Defined in
- curve/LineSegment3d.ts Line 343
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.