create MethodStatic
Create with a clone (not capture) with given transform.
- If transform is undefined, create a unit sphere.
create(matrixOrTransform?: Transform | Matrix3d): Ellipsoid
Parameter | Type | Description |
---|---|---|
matrixOrTransform | Transform | Matrix3d |
Returns - Ellipsoid
Defined in
- geometry3d/Ellipsoid.ts Line 165
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.