modifyControls MethodProtected Abstract
A provider can install an InputCollector to support interactive modification.
modifyControls(_hit: HitDetail, _ev: BeButtonEvent): Promise<boolean>
@returns true if a tool was successfully run.
@see HandleTool
Parameter | Type | Description |
---|---|---|
_hit | HitDetail | |
_ev | BeButtonEvent |
Returns - Promise
true if a tool was successfully run.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.