TileGeometryCollectorOptions Interface
Options for creating a TileGeometryCollector.
Properties
Name | Type | Description | |
---|---|---|---|
chordTolerance | number | The chord tolerance in meters describing the minimum level of detail desired of the tile geometry. | |
range | Range3d | The volume in which to collect tiles. | |
transform | Transform | undefined | An optional transform to be applied to the tile ranges before testing intersection with range. | |
user | TileUser | The TileUser that will make use of the tiles. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.