createBatch MethodAbstract
Create a "batch" of graphics containing individual Features.
createBatch(graphic: RenderGraphic, features: RenderFeatureTable, range: Range3d, options?: BatchOptions): RenderGraphic
Parameter | Type | Description |
---|---|---|
graphic | RenderGraphic | The graphic representing the contents of the batch. |
features | RenderFeatureTable | The features contained within the batch. |
range | Range3d | A volume fully encompassing the batch's geometry. |
options | BatchOptions | Options customizing the behavior of the batch. |
Returns - RenderGraphic
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.