RenderInstancesParamsBuilder Namespace
Function
Name | Description |
---|---|
RenderInstancesParamsBuilder.create | Create a RenderInstancesParamsBuilder. |
Defined in
RenderInstancesParamsBuilder Interface
Provides methods to populate a RenderInstancesParams from a list of Instances. Use add to append instances, then finish to obtain the result.
Methods
Name | Description | |
---|---|---|
add(instance: Instance): void | Append an instance to the collection. | |
finish(): RenderInstancesParams | Obtain a RenderInstancesParams representing the set of Instances that have been added to the collection. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.