Pixel.Buffer Interface
A rectangular array of pixels as read from a Viewport's frame buffer. Each pixel is represented as a Pixel.Data object. The contents of the pixel buffer will be specified using device pixels, not CSS pixels. See devicePixelRatio and cssPixelsToDevicePixels.
@see readPixels.
Methods
Name | Description | |
---|---|---|
getPixel(x: number, y: number): Pixel.Data | Retrieve the data associated with the pixel at (x,y) in view coordinates. |
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.