cssPixelsToDevicePixels Method
Convert a number in CSS pixels to device pixels using this Viewport's device pixel ratio. See: https://developer.mozilla.org/en-US/docs/Web/API/Window/devicePixelRatio
cssPixelsToDevicePixels(cssPixels: number): number
@returns The resulting number in device pixels
Parameter | Type | Description |
---|---|---|
cssPixels | number |
Returns - number
The resulting number in device pixels
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.