CreateTextureFromSourceArgs Interface
Arguments supplied to createTextureFromSource.
Properties
Name | Type | Description | |
---|---|---|---|
ownership | "external" | TextureCacheOwnership & { key: string } | The ownership of the texture. | |
source | ImageSource | The image from which to create the texture. | |
transparency | TextureTransparency | undefined | Describes the transparency of the image. | |
type | RenderTexture.Type | undefined | The type of texture to create. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.