TextureCacheOwnership Interface
Specifies that a RenderTexture should be kept in memory until the corresponding IModelConnection is closed, at which point it will be disposed.
@see TextureOwnership
Properties
Name | Type | Description | |
---|---|---|---|
iModel | IModelConnection | The iModel on which the texture will be cached. | |
key | TextureCacheKey | The key uniquely identifying the texture amongst all textures cached on the iModel. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.