getTileTreeOwner Method
Obtain the owner of a TileTree.
The id
is unique within all tile trees associated with supplier
; its specific structure is an implementation detail known only to the supplier.
A TileTreeReference uses this method to obtain the tile tree to which it refers.
getTileTreeOwner(id: any, supplier: TileTreeSupplier): TileTreeOwner
Parameter | Type | Description |
---|---|---|
id | any | |
supplier | TileTreeSupplier |
Returns - TileTreeOwner
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.