openStandalone MethodStatic
Open a BriefcaseConnection to a StandaloneDb
openStandalone(filePath: string, openMode: OpenModeOpenMode.ReadWrite, opts?: OpenDbKey): Promise<BriefcaseConnection>
@note StandaloneDbs, by definition, may not push or pull changes. Attempting to do so will throw exceptions.
Parameter | Type | Description |
---|---|---|
filePath | string | |
openMode | OpenMode | |
opts | OpenDbKey |
Returns - Promise<BriefcaseConnection>
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.