ThematicDisplaySensorSettings Class
Settings for sensor-based thematic display for InverseDistanceWeightedSensors.
Methods
Name | Description | |
---|---|---|
equals(other: ThematicDisplaySensorSettings): boolean | ||
toJSON(): ThematicDisplaySensorSettingsProps | ||
fromJSON(json?: ThematicDisplaySensorSettingsProps): ThematicDisplaySensorSettings Static |
Properties
Name | Type | Description | |
---|---|---|---|
distanceCutoff Readonly | number | This is the distance cutoff in meters. | |
sensors Readonly | ThematicDisplaySensor[] | This is the list of sensors. |
Defined in
- core/common/src/ThematicDisplay.ts Line 349
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.