PackedFeatureWithIndex Interface
Represents a PackedFeature obtained from a RenderFeatureTable, including the index of that feature within the table.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
index | number |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
elementId | Id64.Uint32Pair | PackedFeature | |
geometryClass | GeometryClass | PackedFeature | |
modelId | Id64.Uint32Pair | PackedFeature | |
subCategoryId | Id64.Uint32Pair | PackedFeature |
Defined in
- core/common/src/FeatureTable.ts Line 114
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.