PackedFeature Namespace
Function
Name | Description |
---|---|
PackedFeature.create | Create a PackedFeature of Primary with all invalid Ids. |
PackedFeature.createWithIndex | Create a PackedFeatureWithIndex of Primary with all invalid Ids and an index of zero. |
Defined in
- core/common/src/FeatureTable.ts Line 102
PackedFeature Interface
Represents a Feature within a RenderFeatureTable. This representation is optimized for use on the GPU.
Properties
Name | Type | Description | |
---|---|---|---|
elementId | Id64.Uint32Pair | ||
geometryClass | GeometryClass | ||
modelId | Id64.Uint32Pair | ||
subCategoryId | Id64.Uint32Pair |
Defined in
- core/common/src/FeatureTable.ts Line 102
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.