setDefaultOverrides Method
Defines a default appearance to be applied to any Feature not explicitly overridden.
setDefaultOverrides(appearance: FeatureAppearance, replaceExisting: booleantrue): void
Parameter | Type | Description |
---|---|---|
appearance | FeatureAppearance | The symbology overrides. |
replaceExisting | boolean | Specifies whether to replace the current default overrides if they are already defined. |
Returns - void
Defined in
- core/common/src/FeatureSymbology.ts Line 772
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.