AreaFillProps Interface
Add a gradient, backgroundFill, or solid color fill to subsequent planar regions (or meshes). Only one value among gradient, backgroundFill, and color should be set.
Properties
Name | Type | Description | |
---|---|---|---|
backgroundFill | BackgroundFill | undefined | Set fill color to view background color. | |
color | number | undefined | Set fill color to a specific color. | |
display | FillDisplay | Fill display type, must be set to something other than FillDisplay.Never to display fill | |
gradient | Gradient.SymbProps | undefined | Set fill using gradient properties. | |
transparency | number | undefined | Optional fill transparency, will be the same as outline transparency if undefined. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.