fromCesiumIonAsset MethodStatic
Create settings that obtain terrain from a Cesium ION asset such as one of those defined by CesiumTerrainAssetId.
fromCesiumIonAsset(assetId: stringCesiumTerrainAssetId.Default, options?: Omit<TerrainProps, "providerName" | "dataSource">): TerrainSettings
@note You must ensure your Cesium ION account has access to the specified asset.
Parameter | Type | Description |
---|---|---|
assetId | string | |
options | Omit<TerrainProps, "providerName" | "dataSource"> |
Returns - TerrainSettings
Defined in
- core/common/src/TerrainSettings.ts Line 152
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.