constructor Method
Create a new sky cube using the specified images.
SkyCube(images: SkyCubeProps, gradient?: SkyGradient): SkyCube
Parameter | Type | Description |
---|---|---|
images | SkyCubeProps | The images to map to each face of the cube. |
gradient | SkyGradient | Optionally overrides the default gradient settings used if the images cannot be obtained. |
Returns - SkyCube
Defined in
- core/common/src/SkyBox.ts Line 346
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.