SkyCubeProps Interface
JSON representation of the six images used by a SkyCube. Each property specifies the image for a face of the cube as either an image URL, or the Id of a Texture element. Each image must be square and have the same dimensions as all the other images.
Properties
Name | Type | Description | |
---|---|---|---|
back | string | ||
bottom | string | ||
front | string | ||
left | string | ||
right | string | ||
top | string |
Defined in
- core/common/src/SkyBox.ts Line 39
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.