removeListener Method
Un-register a previously registered listener.
removeListener(listener: T, scope?: any): boolean
@returns 'true' if the listener was removed; 'false' if the listener and scope are not registered with the event.
@see raiseEvent, addListener
Parameter | Type | Description |
---|---|---|
listener | T | The listener to be unregistered. |
scope | any | The scope that was originally passed to addListener. |
Returns - boolean
'true' if the listener was removed; 'false' if the listener and scope are not registered with the event.
Defined in
- core/bentley/src/BeEvent.ts Line 66
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.