raiseEvent Method
Raises the event by calling each registered listener with the supplied arguments.
raiseEvent(...args: Parameters<T>): void
@see removeListener, addListener
Parameter | Type | Description |
---|---|---|
...args | Parameters<T> | This method takes any number of parameters and passes them through to the listeners. |
Returns - void
Defined in
- core/bentley/src/BeEvent.ts Line 88
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.