addOnce Method
Registers a callback function to be executed only once when the event is raised.
addOnce(listener: T, scope?: any): () => void
@returns A function that will remove this event listener.
@see raiseEvent, removeListener
Returns - () => void
A function that will remove this event listener.
Defined in
- core/bentley/src/BeEvent.ts Line 54
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.