queryViews Method

Query for a list of ViewInfos for views that match the supplied QueryParams.

queryViews(queryParams: ViewStoreRpc.QueryParams): Promise<ViewStoreRpc.ViewInfo[]>

@note The array will be sorted by name, ascending. To limit the size of the array, supply limit and offset in the QueryParams.

Parameter Type Description
queryParams ViewStoreRpc.QueryParams  

Returns - Promise<ViewStoreRpc.ViewInfo[]>

Defined in

Last Updated: 14 November, 2024