updateModel Method
Update an existing model.
updateModel(props: UpdateModelOptions): void
@throws IModelError if unable to update the model.
Parameter | Type | Description |
---|---|---|
props | UpdateModelOptions | the properties of the model to change |
Returns - void
Defined in
- core/backend/src/IModelDb.ts Line 1643
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.