UpdateModelOptions Interface
Options for IModelDb.Models.updateModel
@note To mark only the geometry as changed, use IModelDb.Models.updateGeometryGuid instead.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
geometryChanged | boolean | undefined | If defined, update the GeometryGuid of the Model | |
updateLastMod | boolean | undefined | If defined, update the last modify time of the Model |
Defined in
- core/backend/src/IModelDb.ts Line 80
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.