insertModel Method
Insert a new model.
insertModel(props: ModelProps): string
@returns The newly inserted model's Id.
@throws IModelError if unable to insert the model.
Parameter | Type | Description |
---|---|---|
props | ModelProps | The data for the new model. |
Returns - string
The newly inserted model's Id.
Defined in
- core/backend/src/IModelDb.ts Line 1631
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.