getModelProps Method
Get the ModelProps with the specified identifier.
getModelProps<T extends ModelProps>(id: string): T
@throws IModelError if the model is not found or cannot be loaded.
@see IModelDb.Models.tryGetModelProps
Parameter | Type | Description |
---|---|---|
id | string |
Returns - T
Defined in
- core/backend/src/IModelDb.ts Line 1498
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.