createModel Method
Create a new model in memory. See the example in InformationPartitionElement.
createModel<T extends Model>(modelProps: ModelProps): T
@throws IModelError if there is a problem creating the model.
Parameter | Type | Description |
---|---|---|
modelProps | ModelProps | The properties to use when creating the model. |
Returns - T
Defined in
- core/backend/src/IModelDb.ts Line 1624
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.