updateAspect Method
Update an exist ElementAspect within the iModel.
updateAspect(aspectProps: ElementAspectProps): void
@throws IModelError if unable to update the ElementAspect.
Parameter | Type | Description |
---|---|---|
aspectProps | ElementAspectProps | The properties to use to update the ElementAspect. |
Returns - void
Defined in
- core/backend/src/IModelDb.ts Line 2229
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.