getMetaData Method
Get metadata for a class. This method will load the metadata from the iModel into the cache as a side-effect, if necessary.
getMetaData(classFullName: string): EntityMetaData
@throws IModelError if the metadata cannot be found nor loaded.
Parameter | Type | Description |
---|---|---|
classFullName | string |
Returns - EntityMetaData
Defined in
- core/backend/src/IModelDb.ts Line 1089
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.